WorseThanFailure.Com WTF??!!!!



  • OK, I was reading through this form and all of a sudden the entire site was "squished"down to take up less than 1/2 my screen (see below)


     

    No amount of refreshing will solve this, in fact as I'm writing this post it's still like this. 



  • The real WTF is that WTF runs on IIS and CommunityServer.

    That's the problem right there...
     



  • @Arancaytar said:

    The real WTF is that WTF runs on IIS and CommunityServer.

    Amen!

    Edit: I just visited the thread you linked, sommat in the thread is causing it since it happened to me too. Shift f5 (hard refresh) fixed it.



  • @bairy said:

    Edit: I just visited the thread you linked, sommat in the thread is causing it since it happened to me too. Shift f5 (hard refresh) fixed it.

    Ditto.

     And btw, you can't copy text directly from an image. =P
     



  • @bairy said:

    @Arancaytar said:

    The real WTF is that WTF runs on IIS and CommunityServer.

    Amen!

    Edit: I just visited the thread you linked, sommat in the thread is causing it since it happened to me too. Shift f5 (hard refresh) fixed it.

    Same problem here. I use FX as well. 



  • I did a Shift + F5 like 2 or 3 times and it still didn't fix it, in fact when I went to make the post it was still that way. It appears to be fine now but it sure wasn't last night



  • @PsychoCoder said:

    I did a Shift + F5 like 2 or 3 times and it still didn't fix it,

    That might be because Shift+F5 isn't a shorcut key in FFX. 



  • It's that particular topic - Take a look at reply 118200: http://forums.worsethanfailure.com/forums/permalink/109268/118200/ShowThread.aspx#118200.

    Indeed,the real WTF is Community Server not checking the HTML in posts for stuff like this. Seriously, divs and stuff shouldn't be allowed in posts... Only simple formatting tags should be allowed.

    Edit: My bad, I thought that the user did it purposely, but they did not :P.



  • @Daniel15 said:

    It's that particular topic - Take a look at reply 118200: http://forums.worsethanfailure.com/forums/permalink/109268/118200/ShowThread.aspx#118200.

    Indeed,the real WTF is Community Server not checking the HTML in posts for stuff like this. Seriously, divs and stuff shouldn't be allowed in posts... Only simple formatting tags should be allowed.

    Edit: My bad, I thought that the user did it purposely, but they did not :P.

    Yeah, that's an interesting one - looks like the user entered quote tags that were messed up in an unusual fashion (probably by the rich edit control the site uses, which doesn't support them) and it caused the forum software to generate interestingly malformed HTML. (More specifically, the start quote tag was in a paragraph of its own, and so was the end quote tag.)

    The real WTF is the bizarre mixture of HTML and BBcode-style tags this forum uses.


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.