The avatar does not change



  • When you put a avatar and try to changes it to a new one, it just don't change.

    Could it be a WTF?



  • <font style="BACKGROUND-COLOR: #efefef">Hmm. Odd. You'd think that would be tested when developed ... I can't seem to remove/replace attachments on posts once posted.

    I'll see if it's an easy change to make. I suppose I could go in and manually clear your Avatar URL. PM me if you want that.</font>



  • The User object and Avatar image are cached. You have to wait > 15 minutes for it to expire.



  • @Romeo said:

    When you put a avatar and try to changes it to a new one, it just don't change.<br /> <br /> Could it be a WTF?<br />

    What's old is new again!


  • :belt_onion:

    <table cellspacing="0" cellpadding="0" width="90%" align="left"> <tbody> <tr> <td class="txt4" valign="top" align="left"> <p><font style="BACKGROUND-COLOR: \1efefef">Hmm. Odd. You'd think that would be tested when developed ... I can't seem to remove/replace attachments on posts once posted.<br /><br />I'll see if it's an easy change to make. I suppose I could go in and manually clear your Avatar URL. PM me if you want that.</font></p></td></tr></tbody></table>
    

    Thanks Dickhorse! Long live the raw button I guess.

    Also, seems like importing goof. @ben_lubar?



  • Or just sanitizing the table tag.


  • :belt_onion:

    Yeah, but it just hides everything inside that tag instead of just neutering the tags.

    Why is that table even in there?



  • @Onyx said:

    Why is that table even in there?

    CommunityServer?


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.