Not all your font are belong to you



  • I'm on 1600*1200 / 19" monitor, so I've upped my Windows XP font sizes a bit, using one of those new Vista fonts, Corbel. Really goodlike.

    Except that dialogues, like preference and properties windows etc, still display in 8pt Tahoma. Apparently your Appearance Prefs can't change that font.

    Any hacks that you know of?



  • Sorry, I don't have a serious answer.

    1) Drop to the command line, and replace Tahoma.ttf with Corbel.ttf :)
    2) hook ("Rootkit") the GetFont...() system call of the win32 API, and set the font size parameter  to an apropriate minimum.

    .. and then watch all the dialogs with static layouts and fixed dimensions cut off your new, nice, big and shiny fonts.



  • <FONT color=#000000>Maybe you got enough time and want to search the registry for keywords like "tahoma".
    Or try google. There are tools around to change settings like that.</FONT>



  • Right-click the desktop and choose Properties. Click on the appearance tab, and then on the messagebox. The font selection dialog will
    become enabled.



  • @KenW said:

    Right-click the desktop and choose Properties. Click on the appearance tab, and then on the messagebox. The font selection dialog will
    become enabled.


    Yeah, see, that's not it.

    Very queer.


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.