Anyone else subscribes the SideBar RSS feed?



  • This has happened to me a couple of times already. I'm browsing the SideBar's RSS feed on Google Reader and I click the link on a new post to go to the post's thread... and I get an error:



    Not Found: Forum Not Found


    The forum you requested does not exist.

    I go to the forum's thread list, and the thread isn't there (yet). After a while I hit refresh, and there it is. The link on Google Reader works now.

     

    Is the feed being too pro-active and announcing threads too soon, or what?

    Hmm.. considering the post is said to have been put up 11 hours ago, I don't think so...

    I've been trying to reach An interesting take on bug tracking and I can't get there.



  •  Said post has been deleted because the original poster requested that.



  •  It's never happened to me since I started using it, but I'm using Firefox's built in RSS reader, and not Google Reader.



  • @Michael Casadevall said:

     It's never happened to me since I started using it, but I'm using Firefox's built in RSS reader, and not Google Reader.

    The links seem to get purged from the RSS feed fairly promptly, but the Google reader may be optimised in some way which would make it not notice if an item in the middle of the feed was removed. I have never seen this when using the feed as a live bookmark, although I have seen it at other times.



  •  I'm guessing the reason why the post does not yet appear on the forum but shows up later would be to do with how CS is caching the pages. (like how changes to profile pick may not show up for up to 10 mins).




  • @Hitsuji said:

     I'm guessing the reason why the post does not yet appear on the forum but shows up later would be to do with how CS is caching the pages. (like how changes to profile pick may not show up for up to 10 mins).


    Nice try, but

    @Hitsuji said:

    Said post has been deleted because the original poster requested that.

    The post was deleted after Google had last updated the RSS feed, so the now-defunct link was not removed from the google reader.



  • @Physics Phil said:

    Nice try, but

    @Hitsuji said:

    Said post has been deleted because the original poster requested that.

    The post was deleted after Google had last updated the RSS feed, so the now-defunct link was not removed from the google reader.

     

    You quoted the wrong person. 



  • @Physics Phil said:

    Nice try, but

    @Not Hitsuji said:

    Said post has been deleted because the original poster requested that.

    The post was deleted after Google had last updated the RSS feed, so the now-defunct link was not removed from the google reader.

     Actually if you reread the OP's post:

    I go to the forum's thread list, and the thread isn't there (yet). After a while I hit refresh, and there it is.

    He was refering to a general issue of post's appearing on the RSS before being readable on the forum. There was one issue where he could not read the post at all. That was due to the post being deleted.

    You can sometimes see a similar issue of the forum index not updating the "last post" column immediately after you post a reply. Which is most likely again due to an issue os CS caching pages/data.

     



  •  ^^

    Even if you force a browser refresh to ensure your not viewing your browsers cache.


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.