Discoures or Edge/Windows 10?


  • BINNED

    All the UI suggested I was logged on, but I got this when trying to post a reply. On a hard refresh, I had the log in and register buttons instead.

    The reason I think it's Windows 10 is that Edge killed itself then came back with all tabs intact, but Gmail had to sign in again. Looks like it managed to lose all its cookies



  • @Jaloopa said:

    Looks like it managed to lose all its cookies

    Hopefully it made it all the way to the bathroom?


  • SockDev

    @Jaloopa said:

    Looks like it managed to lose all its cookies



  • The only weirdness I've gotten so far was that after waking up my tablet from hibernation, in portrait, while the soft keyboard looked correct, anything I typed into the edit box on discourse was the opposite case. Didn't test It anywhere else, because I was heading to bed. On my desktop, edge has been great so far.


  • area_deu

    @Jaloopa said:

    All the UI suggested I was logged on, but I got this when trying to post a reply. On a hard refresh, I had the log in and register buttons instead.

    That can happen on any browser.


  • Discourse touched me in a no-no place

    Since yesterday, and at home but not at work, I cannot post here with Edge--it 403s. I actually had the same problem when I tried to create a github account.



  • I'm imagining Jeff seeing people use Discourse from Edge on some kind of traffic log.

    "NO! This is not safari or chrome! Insufficient market share! BLOCK IT!"



  • @FrostCat said:

    here with Edge--it 403s

    Sounds like an edge error, Discourse almost never does 403,but does 404 instead.
    :trolleybus:


  • Discourse touched me in a no-no place

    No, apparently I accidentally turned "block all cookies" in the browser on. Changed that, restarted the browser (had to actually close it and open a new window) and things worked again.



  • try to use multiple tabs to switch between multiple youtube accounts linked to your login and then post a comment... I sometimes get into situation when the title menu shows me switched to one account, my avatar next to comment box shows the picture of the second account, and when I actually post a comment, it shows up as posted from a third account... :smiley:



  • Serves you right for being a YouTube commenter.


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.