Can't reply to a thread containing a bookmarked post.



  • Can't reply to a thread containing a bookmarked post.

    This is on a touchscreen device running Android/Chrome. Has anyone else had this issue?


  • SockDev

    I've never had an issue. But then I haven't tried Chrome on Android recently…



  • Repro'd by bookmarking/unbookmarking your post.

    I've had this issue on this device before but don't recall having it on a Windows PC.

    Difficult to say because as you know I don't use bookmarks much.


  • SockDev

    Bookmarked your post, then loaded everything fresh; can still reply ;)



  • No joy after a refresh. Also an issue when I bookmark the thread rather than a post. I think it's to do with the Reply button being shifted to the right when the bookmark icon is active.


  • SockDev

    That is an odd one; I've never seen the Reply button move before…



  • @Boner said:

    No joy after a refresh. Also an issue when I bookmark the thread rather than a post. I think it's to do with the Reply button being shifted to the right when the bookmark icon is active.

    Which stylesheet have you got active? It's the one with the star next to it:

    If it's not Discourse Default, would you try that and see if it's the same?



  • It was set to tdwtf default. Changed to discourse default and reply works, but it also looks like this:


  • mod

    No. As I write this, the OP is bookmarked.

    Edit: TDWTF Default



  • I bookmarked the post I'm replying to.

    Posted from my dhromebook.



  • Android /chrome no repro.
    TDWTF default



  • I can get this to work on tdwtf default by spam-tapping the Reply button. It's as though the button size is just a few pixels. Weird, but it's a workaround.


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.