Chrome locks up while Composer is open


  • SockDev

    I've been having an issue lately and i want some confirmation that it's not just me...

    whenever i have the post composer open i'll periodically get cases where chrome locks up completely, across every tab i happen to have open at the time. Full Windows 7 "application not responding" overlay and everything.

    but ONLY when i'm using the post composer.

    is anyone else seeing this or is it just me?



  • I haven't noticed, but I think you're on Windows and I know that I'm not.


  • SockDev

    @boomzilla said:

    I think you're on Windows

    Yep. although now that i reread it that is a bit ambiguous grammar.... and my lack of capitalization does not help.

    @accalia said:

    Full windows "application not responding" overlay and everything.



  • I see it locking up Chrome, but not enough to get "application not responding," and I think not necessarily related to using the composer, but I'm not sure on that. I'll pay more attention to the context next time it happens.



  • @accalia said:

    Yep. although now that i reread it that is a bit ambiguous grammar..

    I knew what you meant. My assumption of OS was based on previous history.



  • I am on windows and I don't have such a thing.

    Do you have any extension on? try disabling all and see if still freeze.

    if I am not mistaken each tab in chrome is a process, designed to not lock the browser if a single tab crash or acting bad.



  • @Monarch said:

    if I am not mistaken each tab in chrome is a process, designed to not lock the browser if a single tab crash or acting bad.

    More or less. However, from Chrome's own Task Manager, it appears a few tabs may share a process if you have a lot of them. It also appears there is a single UI process that is common to all tabs.


  • SockDev

    @Monarch said:

    Do you have any extension on?

    adblock (*.thedailywtf.,com is whitelisted)
    Hangouts
    tampermonkey (no active scripts on any tab)

    Also happens in incognito and not extensions are allowed in incognito.

    @Monarch said:

    if I am not mistaken each tab in chrome is a process,

    That's my understanding which is why this is real WTF

    @Monarch said:

    designed to not lock the browser if a single tab crash or acting bad.

    yep. this shouldn't be a thing that happen, but it's happened to me at least ten times this morning and every time i was typing into the post composer.



  • I've run into chrome on linux occasionally when using this site. Something with mouseovers, IIRC.



  • Get chrome canary,can be installed side by side with the stable. see if it works better for you.

    @accalia said:

    every time i was typing into the post composer.

    So it triggers when you actually type something or is it enough just the composer being open?


  • SockDev

    not sure. i've only noticed it when i'm typing, chrome locks up and then a minute or so later it unlocks up and adds what i typed before i noticed into the composer (which usually causes another lockup.)


  • SockDev

    @accalia said:

    I've been having an issue lately and i want some confirmation that it's not just me...

    whenever i have the post composer open i'll periodically get cases where chrome locks up completely, across every tab i happen to have open at the time. Full Windows 7 "application not responding" overlay and everything.

    but ONLY when i'm using the post composer.

    is anyone else seeing this or is it just me?


    From the girl encouraging me to switch to Chrome… this doesn't help :stuck_out_tongue:

    INB4 Dischorse


  • SockDev

    @RaceProUK said:

    From the girl encouraging me to switch to Chrome… this doesn't help

    so far it's only happening on the work computer so it's equally likely it's something about the work computer.



  • Not noticed this on either this computer (Chrome x64 latest version) or my work desktop (Chrome x86 36).


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.