Click targets gone screwy


  • mod

    I don't understand what's happened, I've turned off tampermonkey and refreshed the page a few times, but the click targets are all offset somehow. I click on "watching" and it opens the reply window; I click "reply" and nothing happens. I'm using keyboard shortcuts to post this. Chrome on Windows 7, I've just brought my machine back out of hibernate with the site open. Other tabs seem to be working fine.

    Also includes clicking in the text editor box. I keep selecting the wrong line and having to navigate using arrow keys.


  • sockdevs

    doesn't seem to be happeneing to me.....

    have you tried opening the site in a new tab?


  • sockdevs

    I sometimes get that on my WinPhone… but it always sorts itself out when I dismiss the OSK.


  • mod

    Still happening in a new tab.

    Zoom level is 100%.

    Example:

    Red dot is my mouse cursor, reconstructed in mspaint (as evidenced by the tooltip position)



  • Very weird. I recommend rebooting. No problem here on Chrome on Linux.


  • mod

    hmm... seems to be happening in another tab in google search, but not in gmail.

    Rebooting.


  • mod

    Well that fixed it.

    Fucking weird.


  • sockdevs

    Restarting the browser would probably have fixed it too ;)


  • mod

    Eh, one of my USB ports died too, I figured it was time for a reboot. This machine reboots pretty rapidly, as you probably noticed.


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.