Abandon post when editing wiki



  • I tried to edit a wikified post in the Discopædia. I submitted my edit, and everything appeared to have been successful. I noticed that what I intended to be a numbered list wasn't formatted correctly, so I tried to edit it again to fix that.

    Discourse asked me if I wanted to abandon my post. Huh? I'd already submitted it, but Discourse is weird that way, so I clicked keep it, and my edit disappeared as though I had never submitted it.

    I tried reloading the page. Still not there. I tried editing again; it again asked if I wanted to abandon my post. I again clicked keep it, but the editor didn't open to try to submit it again. From then on, attempting to post in any topic, including the Discopædia, Discourse has asked if I wanted to abandon that edited post, but has obstinately refused to open the editor so that I could continue that post. (No, the editor window wasn't minimized; no "Post in progress" at the bottom of the window.) I finally had to abandon it to post this bug.



  • Edited it again, successfully this time, but that was annoying.



  • Yes, the wiki stuff is fickle.


  • mod

    I like the new definition, and it gives an idea for another ...


  • mod

    @abarker said:

    I like the new definition, and it gives an idea for another ...

    Enjoy ;)

    @VinDuv said:

    DiscoTime

    ...

     3. The time which Discourse takes to apply an edit. Whether an update to the forum, editing a post, or even saving an initial post, all are discotime. Example: I was stuck in Discotime while Dicsourse saved my post.


Log in to reply
 

Looks like your connection to What the Daily WTF? was lost, please wait while we try to reconnect.